0

I downloaded my wordpress site and using it on localhost, but I couldn't. I changed my url in mysql db and followed this . still I do not have access to my website or wp-admin.

I have https://localhost:8888/nofel/invest/davids/wp-admin/

I get 404 but when I do https://localhost:8888/nofel/invest/davids I get a lot of error in console about css, images and other things.

What am I missing?

0

First login the admin panel

Then click the below menu navigation

Setting >>> Permalink Settings

Then click the Permalink Settings page save changes button.

  • I don't have wp-admin access – DCReddish97 Jul 31 '18 at 11:41
  • Please check root folder if htaccess available remove the .htaccess file. Enable to show hidden file option and then check the .htaccess file. – VinothRaja Jul 31 '18 at 11:52
  • I removed it, it is working but images and css are broken – DCReddish97 Jul 31 '18 at 12:09
  • @DCReddish97 Now do this admin panel Permalink Settings changes. – VinothRaja Jul 31 '18 at 12:11
  • some links are fine, some link just go to localhost/site which break the site. still images are broken – DCReddish97 Jul 31 '18 at 12:23
0

Take your .htaccess file located in projects root folder. then change the url there . change your live url and set it as localhost url

it will work

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.