0

I created a site in WordPress on my development server.

Now, I want it to go live.

I copied over all the files from the development server to the live server.

Created a new database for WP with new user and changed the credentials in wp-config.php file.

I have also changed the siteurl URL and home URL in the database table wp_options, however, still can't access the site giving me "Page Load Timeout". What am I missing out?

1

You sure you follow the Codex advises when Moving your WordPress, from what you said, it's not clear to me if you export/import the database or just did the changes you mentioned.

  • All that changed is the domains name, from "dev.mysite.com" to "mysite.com". I have exported and imported the database changing the siteurl and home url like mentioned above. – Greg Jul 24 '18 at 15:10
  • Check the link, and follow those step when Moving your WordPress. The database is not imported just doing that, that is not the way to do it in fact, – Castiblanco Jul 24 '18 at 15:13
  • 1
    I see... I will give it a go now and let you know if it worked. Thanks for the link – Greg Jul 24 '18 at 15:15
  • done... I thought changing the siteurl and home values to the new site url would do the trick but it came out it's being used somewhere else in the db. All done now tho. Thanks. – Greg Jul 24 '18 at 15:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.