0

I've just uploaded my plugin in WordPress repository, everything is ok, the only thing is that Description is not showing in the plugin page

I've checked readme.txt file and main .php file but everything seems to be ok.

The plugin page is this, and it's been created a couple days ago

1 Answer 1

0

Try just with one paragraph:

With SmartLink DU you can insert up to 5 URLs to a single link. Every time the page is loaded, one of the 5 URLs you’ve entered will be inserted in the link randomly.

The only "weird" thing that I saw was that you have multiple paragraphs and they were all together, if you put only one paragraph and it works you can try to add a line break between them.

It's a pretty buggy think, you could report it on: [email protected]

4
  • ok. i'll try that. I've already send mail. still waiting for response Jul 20, 2018 at 3:34
  • Nice, let me know, I'd like to know how this is handled. Jul 20, 2018 at 3:40
  • It's solved.. A guy called Samuel Wood (Otto) replied mi mail, this is what he said "Our system is very picky about formatting. You need to follow the example files precisely. I removed all the excessive spacing in your readme.txt. That fixed it." Now I'm a little bit scared to make any change ,,lol Jul 20, 2018 at 11:50
  • Great! Nice to know it was the excessive spacing. Jul 24, 2018 at 1:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.