0

I'm having a problem with the Ultimate Member plugin.

The comments author links get redirected to the user profile. I need the basic WP feature- pointing to author URL/website. The plugin is overriding the basic function.

I checked the "redirecting the author page" on the plugin option, but that option is for author-posts-permalink but not comment author website URL.

Now, how do I disable that?

3

with actual version of Ultimate Member (2.0.21), you can do that with this filter :

add_filter("plugins_loaded", function () {

    remove_filter('get_comment_author_link', 'um_comment_link_to_profile', 10000, 3 );

}, 50);

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.