2

How do I force WordPress/Buddypress to use the WordPress admin bar on the frontend?

I know that I can disable the BP bar with define( 'BP_DISABLE_ADMIN_BAR', true ); in the config, but the admin bar does not show back up.

2

3 Answers 3

0

In your wp-config.php, put this:

define( 'BP_USE_WP_ADMIN_BAR', true );

Note you must put it in wp-config.php, I had it in functions.php first and it did not work.

0
1

I'd re-enable it then use this to deactivate each one-by-one: http://codex.buddypress.org/theme-development/modifying-the-buddypress-admin-bar/

0

define( 'BP_DISABLE_ADMIN_BAR', false); or just delete that code might work, also check in your options on your dashboard in your profile Users->Your Profile

Not the answer you're looking for? Browse other questions tagged or ask your own question.