1

I'm not sure what's going on. I don't post very much lately, but the first weird thing happend when an article just disappeared. Today I was moving around my wordpress site. At some point, the last published comment went to spam queue. I've tried to approve it but it said that the comment was in trash. In trash I've tried to recover it but said it was deleted.

Now I was looking in the draft and wanted to edit an article. "Fortunately" for my self, I pressed on preview - when I clicked on edit it said that the article couldn't be modified because was in trash. Again, in trash, it said that the article couldn't be recovered since was deleted.

I've tried to disable all the plugins (I don't have many of them, and they are all updated) but the behaviour persists.

When I clicked on preview, on a published article it got deleted - but of course it was there and is still in db under trash label.

I'm using Wordpress 4.9.7

Now I'm going thru a reinstall via wp-admin.

  • 1
    Take a backup of your site with database & then reinstall WP + Theme + Plugins from scratch. Then import the DB from backup & finally create new admin password (check user list as well). This looks like a security issue. – Fayaz Jul 11 '18 at 15:34
  • 1
    Apparently, the problem is with Firefox :/ the site works fine with Chrome. – Federico Ponzi Jul 11 '18 at 16:13
  • Check in Firefox from another computer. Otherwise, you can't be sure if it's your firefox installation or firefox itself! – Fayaz Jul 11 '18 at 21:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.