When i try to install a website that i got as an duplicator archive i get the following error at the very last step of the installation:

enter image description here I am using the latest version of xampp on my local machine which has 16GB of DDR4. These are the relevant values in my PHP.INI


I had the same problem. And I though that this might be due to the size of my MySQL file(5GB). So I selected the advanced option for the database upload which is to upload the database manually. I didn't succeed doing so through the phpMyAdmin interface, instead I imported it through mysql cli with : mysql -u username -p database_name < my_file.sql

Also for more troubleshooting check the official documentation here.

  • Thanks for the answer but i figured it out already ;) Jul 31 '18 at 11:02

I found a solution that worked for me. I downgraded my PHP-Version from 7.2.5 to 5.6.36 and that fixed it.

  • This is such a stupid solution. Don't do this! Find a way to fix it...
    – Mr. Jo
    Apr 16 '19 at 17:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.