-1

my .htaccess code

BEGIN WordPress

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

# END WordPress

enter image description here

closed as off-topic by Jacob Peattie, Andy Macaulay-Brook, Jack Johansson Jun 30 '18 at 13:05

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions that are too localized (such as syntax errors, code with restricted access, hacked sites, hosting or support issues) are not in scope. See how do I ask a good question?" – Jacob Peattie, Andy Macaulay-Brook, Jack Johansson
If this question can be reworded to fit the rules in the help center, please edit the question.

  • We can't tell you anything like this. It most definitely has nothing to do with your .htaccess file. Did you change the URL of website lately? – Jeffrey von Grumbkow Jun 11 '18 at 11:23
  • I have already change permalinks and permission – Dharmishtha Patel Jun 11 '18 at 11:24
  • That's not what I asked. – Jeffrey von Grumbkow Jun 11 '18 at 11:25
  • yes it isnot worked – Dharmishtha Patel Jun 11 '18 at 11:38
  • Still not what I asked. Did you migrate the website to a new domain or is this maybe a copy from the website on a staging or local environment? – Jeffrey von Grumbkow Jun 11 '18 at 13:25
0
  1. Check if you have images in your uploads folder
  2. Media > Settings set your folder to where the images are, if there is no option chech the url under wp-options in mysql 3.In your /wp-content folder, you should find your /uploads folder. Check the permissions assigned to this folder. If it’s anything other than 755 (or 777, though this might present a security risk), change the permissions. Go back to your Settings => Media page in your WordPress dashboard, and then uncheck the Organize my uploads into month- and year-based folders option. Now check again to see if the thumbnails are loading. If so, great! If not, move on to the next and final solution.
  3. change permalinks to other setting, save, check now
0

I got problem it is hosting server problem

Not the answer you're looking for? Browse other questions tagged or ask your own question.