0

I'm very new to WordPress development so forgive me if this question has already been covered.

I recently installed WordPress on my localhost. I wanted to access this website folder from a remote computer on a different network, however, I was facing an issue as the url automatically gets changed to localhost. For this, I found this link which gave me an idea of the problem I was facing (https://stackoverflow.com/questions/32816005/access-wordpress-site-from-another-machine).

However, once I changed the URL in wp-config file, a different issue arose, the localhost URL keeps on changing even from my computer to a random IP (http://117.217.93.139/foldername/) and the home page does not open (other pages open fine!). Even after I restored my original file the issue keeps on persisting.

What should I do so that my problem gets resolved? I will be able to access the website from a remote network as well as work on it on my computer.

0

Hi please check first your wp-config file and see is there is set any homepage url? if there then change if not then go to website database and edit table 'wp-options' where you find siteurl and homepage url then make them same.

You can also check the .htaccess (hidden file in root) also for redirection.

I hope check in wp-config and wp-option(table) will solve your website url issue

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.