0

I'm using the latest version of WP and a site that was migrated with UpdraftPlusMigrator from another ISP where it worked fine in http to an environment where it now uses HTTPS. I can't get the images in Media to show in dashboard or on the site anymore.

I'm checked all file permissions as per a thread on this forum but to no avail, I'v added the path to uploads in my wp-config.php but nothing changes.

I'v noticed that i have a Media folder now under wp-content which I didn't have in other WP installs.

So I copied all uploads images to media too, but no change, tried to disable all plug-ins, clear my chrome cache of last 24 hours, no change, rather deperated, thanks for anyone who could help.

KR Philippe

  • 1
    Sorry, but it is impossible to try to guess based on symptoms. You will need to do some debuging to find the setting that causes it. – Mark Kaplun May 28 '18 at 12:04
  • Problem solved, I followed the WP recommendations, disabled all plug-ins then enabled them one by one, it was "All in One WP Security" who created the problem, I have always been very satisfied with it , so I will uninstall it completely and re-install after having made a full backup first – Philippe Blondeaux May 29 '18 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.