0

My usual set up in my wp-config for working locally with my remote DB is as follows:

define('WP_HOME','http://mysite.local');
define('WP_SITEURL','ttp://mysite.local');
define('LIVE_SITEURL', 'actualsiteurl.com');

define('DB_HOST', 'IPOFREMOTEHOST);

This has been working on all of my local dev sites, but on this particular dev site, mysite.local is taking me to my live site url.

Any ideas on what might need to be adjusted?

Thanks!

  • Is the typo in WP_SITEURL only in the snippet here or also in your code? Do you have plugins enabled that manage redirects? – kero May 22 '18 at 6:06
  • That typo was only here – user1702965 May 22 '18 at 12:16
  • Also, I disabled the redirection plugin. Still not working. – user1702965 May 22 '18 at 12:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.