0

I'm trying to login to my website "domain.com/wp-admin/" however it will not show me the login page, I get redirected to the first page shown when I enter "domain.com".

How can I fix this?

0

Tried to delete your cookies? Any chances you recently changed your site's domain (e.g. its www pref...)?

disabled all the plugins

Piggybacking on Denis's comment about the site's domain having changed....

if you can get access to the database (ie. if your host has phpmyadmin on its control panel) check the 'siteurl' option in the wp_options table of the database. If that option is set to an address that redirects or doesn't resolve, you won't be able to get into your admin section.

| improve this answer | |
  • Thank you for your answer. I haven't changed anything recently. I already tried chache and cookie clearing. I have access to the database and the "siteurl" option in the wp_options table is set to 'domain.com'. What do you mean with "Piggybacking on Denis's comment"? – t3ax May 7 '18 at 11:19
  • you try to disable all plugin – Dharmishtha Patel May 7 '18 at 13:37
  • Sorry, I forgot to add that I already did that as well as do disable the theme. Didn't helped. – t3ax May 7 '18 at 13:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.