-1

I'm trying to load the page. But I receive the error in console.

Can someone please tell me how to solve this error.

?s=contacts:1137 Mixed Content: The page at 'https://www.taylortireauto.com/?s=contacts' was loaded over HTTPS, but requested an insecure script 'http://maps.google.com/maps/api/js?sensor=true&callback=init&key=AIzaSyAWqg9QTv27xihyKzZLnZf3wNKn0m7E62k'. This request has been blocked; the content must be served over HTTPS.

for more details please check below image.

enter image description here

  • 1
    Replace http with https in the wp_enqueue_script() URL for Google Maps or better leave it with no protocol specified: //maps.google.com/......... – Max Yudin Apr 24 '18 at 11:00
  • Thanks for the reply. I'm not able to find wp_enqueue_script() in my project. can you please tell me exactly where I need make changes?? – V001 Apr 24 '18 at 11:14
  • Inspect the functions.php of your theme. Also, try to figure out what plugin is responsible for the map. – Max Yudin Apr 24 '18 at 11:41
1

It looks like you have enqueued google maps with http://

Go to your theme and find out where you enqueued google maps and change the URL http to https

| improve this answer | |
  • Thanks for the reply. please tell me the exact location in theme. i can't find where I need to make changes. – V001 Apr 24 '18 at 11:19
  • Search "maps" in your theme code, maybe you will find the map. If you using third party plugin for maps deactivate the plugin. – Дтдця Apr 24 '18 at 13:46
  • thanks for the reply. I updated my theme and issue has been solved. – V001 Apr 25 '18 at 12:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.