In installed WP-CLI v1.5.0

I ran wp --info and it return the correct info.

I then ran wp user session destroy user1 --all and got this:

CORRECT>w user session destroy prvweb -all (y|n|e|a)?

What might I be doing wrong?

Sounds like you're using zsh and CORRECT, see http://zsh.sourceforge.net/Intro/intro_16.html.

You should be able to use unsetopt correct to disable that completely or nocorrect wp ... to disable it for just that command.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.