0

It only occurs sometimes, when i try to save a post as a draft, with a content having anchor target="_blank", it throws an error on saving Access Denied

enter image description here

I set up it locally and its working fine.

I tried below code, but didnt worked.

<FilesMatch "\.(?i:php)$">
  <IfModule !mod_authz_core.c>
   Order allow,deny
   Deny from all
</IfModule>
<IfModule mod_authz_core.c>
Require all denied
</IfModule>
</FilesMatch>
  • "It only occurs sometimes" - so, it is OK and saves successfully when you try it again later, with no other changes? Incidentally, the code you say you've "tried" above, would actually cause this problem, not fix it?! – MrWhite Apr 9 '18 at 14:31
  • i was facing the issue, before the above code, and the same even after the above code. and once it started showing access denied i have to wait long, to save it again. but wanted to fix the issue. – Awsme Sandy Apr 9 '18 at 15:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.