0

I have done the plug in, check permissions (upload folder which contains files for the media contents is 755), clearing cache (there was none, apparently), disable any extra plug-ins, check and uncheck things, nothing. I did upload everything thru wordpress.

I checked bluehost server status, and it is up. even for my particular username. On my phone, if i go to media (on wordpress app) the images are grey and no preview. If i click on them, it says "There was a problem loading the media item." yes, i refreshed.

Please help.

My header slider image won't appear on the website (even in the customize on the side), and when I click to change photo, the media library is all gray boxes again.

  • Have you installed any caching plugins? What does your host say about it? – Tom J Nowell Apr 3 '18 at 19:46
  • You could enable wordpress debugging mode to find the error. Add define( 'WP_DEBUG', true ); to your wp-config.php file, and check your media library page for errors. – Samuel Asor Apr 3 '18 at 19:55
  • i have WP super cache and Force Regenerate Thumbnails. I got those for troubleshooting as i said above. – Jules M. Apr 3 '18 at 20:11
-1

I solved it. It was with a, surprisingly enough, a recommended plugin. Ans some permissions. I contacted my server and they were able to overwrite it. Thank you!

  • Which plugin? Which permissions? Can you please update your answer and explain how exactly you solved your problem? – leymannx Apr 15 at 6:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.