2

Not Available

I am trying to go to wp-admin, but after I login I keep seeing this. I already tried renaming plugin but still I can't login to wp-admin.

  • Change current theme folder name from ftp. – mysticalghoul Mar 26 '18 at 9:44
3

There are different reasons why this can happen. In your case I think it may be a security plugin that has changed the deafult login URL to something else.

When I go to http://www.philenglish.com.cn/wp-login.php I get a 404 error, which is something such plugins also do: they make the default login URLs unavailable in an attempt to make your site more secure.

If you don't know what the login URL is changed to, I would first disable any security plugins installed on the site. You mention you've already tried disabling plugins, but looking at your site's source code, I can see there are still plugins active. So I would double-check you've really disabled your plugins.

An easy way would be to connect to your site through FTP and navigate to your plugins folder. Normally you would find this here:

wp-content > plugins

Your can either look in your plugins folder and find the plugin that might cause this issue. And then disable it by temporarily renaming the folder.

Or you can disable all plugins at once by temporarily renaming the whole plugins folder.

As an aside: this is the quickest way to disable plugins, but you may lose some settings when you reactivate your plugins. You can also quickly disable all plugins through phpmyadmin while retaining options.

I hope this helps you. Good luck!

-1

Do the following steps one by one and so you can check what causing you this error ...

1) Rename .htaccess file

2) rename theme folder

3) rename pluginn folder

Please upvote my answer ....

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.