2

I am need to remove this line from home page our WordPress site

<meta name='robots' content='noindex,follow' />

but this code not a show any location.

you help ans this code show which location..

1 Answer 1

7

This happens when you check that sneaky checkbox while installing WordPress:

Discourage search engines from indexing this site

To disable it, simply head over to Settings > Reading and disable the above checkbox. If this is being added to your theme's header by a third party plugin, then it's not easy to answer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.