1

I've submitted my sitemaps to Google, Ask, and yahoo with no problems but when I try to submit to Bing on 3 different computers PC and Macs Bing rejects without any warning all sitemaps with a dash. post-sitemap.xml for example won't be added. If I remove the dash it allows me to add it. (but of course that does me no good.)

closed as off-topic by birgire, Pieter Goosen, Mark Kaplun, gmazzap, Johannes Pille Sep 16 '14 at 14:01

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Your question should be specific to WordPress. Generic PHP/JS/HTML/CSS questions might be better asked at Stack Overflow or another appropriate site of the Stack Exchange network. Third party plugins and themes are off topic." – birgire, Pieter Goosen, Mark Kaplun, gmazzap, Johannes Pille
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Are you sure the dash is the issue? I highly doubt that it's that, I think it's actually the fact that there's images in there... – Joost de Valk Sep 28 '11 at 15:21
1

It's actually not an issue at all, it works just like it's supposed to, be sure to submit the index sitemap though, not the individual ones, so submit sitemap_index.xml.

See this screenshot for reference to show that it works:

Bing Webmaster Tools

  • Thank you for your help. I have submitted that several times and it returns errors once crawled. sitemap_index.xml Errors found Unknown type 0 urls submitted. Any other suggestions? – user7262 Oct 25 '11 at 15:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.