-1

I have checked the error log on the server and see the below error.

PHP Fatal error: Call to undefined function request_filesystem_credentials() in /home/lssaini/public_html/wp-admin/includes/class-wp-upgrader-skin.php on line 93

my WordPress is running with 4.9.4 please help me to fix it.

thanks

  • 1
    That sounds like the bug in 4.9.3 that required the release of 4.9.4, eitherway this is a WP Core bug, you should open a trac ticket if a fresh copy of WP doesn't fix the issue – Tom J Nowell Feb 25 '18 at 17:09
  • Downvotted as it is impossible to guess what is the cause of an error just based on it. If tom is not right you will have to add more details – Mark Kaplun Feb 25 '18 at 18:51
0

Most likely some files are missing or corrupted. This can happen on new installs. The solution is to download the latest version of WordPress then access your site using FTP and delete directories “wp-includes” and “wp-admin” and then upload fresh copies of directories “wp-includes” and “wp-admin”.

https://wordpress.org/download/

  • Hey Please try these steps – Gufran Hasan Jun 8 '18 at 10:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.