0

I haven't been able to save posts for the last week. When I try to add a new post, I can add the title just fine, and I can type the post, but none of the post text saves when I click Save Draft. I also see an empty post when I click Preview. The same thing is happening with Pages, too, and I can't upload images. I haven't added any new plugins. The only change I made was adding a file to the root directory through my host, but I tried deleting that and the problem persisted.

I've tried: -updating themes and plugins

-logging out and logging back in

-clearing browser (Chrome) cache

-using a different browser and going incognito

Thanks!

  • did you try, just in case, to disable your plugins? – rudtek Jan 22 '18 at 17:10
  • I didn't try it, but it worked just now! Thank you so much! Now to play process of elimination to find the culprit... – Abby Jan 22 '18 at 17:14
  • I'll post as answer. Would you then hit the check mark to close the question out as answered? – rudtek Jan 22 '18 at 17:18
1

More often than not this is caused by a plugin update or incompatibility. I would suggest disabling all your plugins and trying again. Then re-enable a few at a time until you find the culprit.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.