-1

I'm getting the following errors on my WordPress site

Warning: require(/home/[site]/public_html/wp-includes/load.php): failed to open stream: No such file or directory in /home/[site]/public_html/wp-settings.php on line 19

Warning: require(/home/[site]/public_html/wp-includes/load.php): failed to open stream: No such file or directory in /home/[site]/public_html/wp-settings.php on line 19

Fatal error: require(): Failed opening required '/home/[site]/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/[site]/public_html/wp-settings.php on line 19

I've been troubleshooting for a few days but could really use some help.

File permissions:

wp-settings.php: 644

wp-config.php: 444

wp-includes: 755

wp-includes/load.php: 644

Anyone know what it could be? I've tried manually upgrading the files(deleting the old wp-files and updating), but still nothing. PHP version is 7.

Thanks!

  • There are a number of PHP and other server settings that might be causing this. There's a great (highly voted, 500 point bounty) answer over on StackOverflow at stackoverflow.com/a/36577021/6347850 that might help you if this is still unresolved. – Andy Macaulay-Brook Jun 23 '18 at 14:34
-1

I think there is a permission issue with these files Reset the permissions or overwrite it from a fresh install. But be sure that it's the same version.

All files should be 664. All folders should be 775. wp-config.php should be 660.

-1

Try uploading "load.php" in binary transfer mode.

Deactivate or delete plugins and try.

  • This had no effect either. Plugins were deleted as well. – Darthmaul Jan 21 '18 at 19:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.