0

I'm getting an error with creating a new campaign for the new user for uploading an image.

An error occurred in the upload. Please try again later.

It works if I submit campaign without adding a new image. Image upload works on the new campaign after creating the first campaign without any image. It is a bit confusing.

I'm using wp-crowdfunding plugin and crowdfunding theme. Please help if you what is missing.

Thanks in advance.

  • 1
    If you are working on local wordpress install in unix like systems make sure your uploads directory is writable. Use this command to check :( ls -lah) then : (sudo chmod -R 755 uploads) Please make sure if your new user have necessary privileges to make those changes to your wordpress site. when creating a new user make sure you are doing it properly. It is very important you understand this for security reasons. for further detail I would like you to explore further on your own: codex.wordpress.org/Roles_and_Capabilities Hope it helps Good Luck!! – maverick Jan 14 '18 at 1:43
  • Thanks for the reply. I checked the permission and it has. I'm also using woo commerce plugin and it is causing issues. Here is what I did and it worked - created a new user - login through woo commerce form - opened wp-crowdfunding dasboard - upload image on the profile -- it worked without any error It is not a solution as something is breaking b/w woocommerce and wp-crowdfunging login Thanks. – MKS Jan 15 '18 at 22:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.