0

I'm working on a child theme for a client and I have a few overriding styles. However, they're not even showing up in the Chrome inspector.

For example if you go to this page: http://vintageaudioswap.com/sign-up-login and click on "Sign up", I'm trying to override the header background-color. Look at my CSS file here: http://vintageaudioswap.com/wp-content/themes/javo-directory-child/style.css?ver=1.0 Last line.

Any help is greatly appreciated. This is happening on more than just this page.

  • Look at line 295 of your child theme css. There is an extra "{" after "-webkit-border-radius: 3px;"....Remove that "{" and your css is fixed. – Sabbir Hasan Jan 1 '18 at 17:49
3

Remove the marked '{' from line 295 of your child theme styles.css file. Check the bellow image to be sure what to remove.

Remove the marked '{' from  line 295 of your child theme css.

  • That was it! Thanks man. Been looking at this too long. – lz430 Jan 1 '18 at 17:57
2

This is your issue. Check php code because I saw it in html inspect :) enter image description here

  • this is not the reason that stopped partial css loading properly. Please check my comment to the actual question. – Sabbir Hasan Jan 1 '18 at 17:51
  • After resolve that issue then you can check your css. 1 error here prntscr.com/hutum0 Just remove it :) – huypham Jan 1 '18 at 17:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.