-3

I'm using a theme for my WordPress site. But when I select the latest post, the site's homepage redirect to developers URL. How to remove developers URL redirect problems? please suggest me.

1

This is very vague and little information. There could be tons of reason for this. Try some of the following and see if it fixes your problem.

  1. Permalink Refresh: Goto Settings > Permalink and hit "Save Changes"
  2. Check WP and site address: In Settings > General check if the WP address and site address are reflecting the URL you want.

Hereafter, please try to phrase and explain your question properly including the site URL and the steps that you already performed.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.