0

I'm trying to resize images to smaller sizes using wordpress admin. But I have trouble doing it. I have selected an image and opened it for editing. Original dimensions of my image is 255 × 300. Whatever number I enter to the first input field in new dimensions section another input field shows NaN (not a number). What is happening?

I have noticed a weird behavior in in this case. When I refresh the current edit page the problem is gone. It is bug in wordpress?

A screen shot of the issue is below: enter image description here

Here is the image of console enter image description here

  • what's the reason to downvote, I'm a noobie. – Purushotam Sangroula Dec 1 '17 at 9:28
  • Can you provide a screenshot of the issue, please? Downvote was probably due to Narek modifying the question. – Daniel Fonda Dec 1 '17 at 10:06
  • @DanielFonda Please check my updated question. – Purushotam Sangroula Dec 1 '17 at 11:13
  • There is a console error of not defined, try to find the reference of 'ImageEdit', cause that is the source of that error – Digvijayad Dec 2 '17 at 11:04
0

This is a known issue in Wordpress bellow v4.8

Please make sure that wp is up to date.

In some cases it might be a caching issue, so try clearing your cache (or just test in a different browser).

Let me know if that does it.

  • My wordpress is up to date. I tried in incognito mode, cleared the browser cache, the issue persists. I even tried in different browser, but no luck. – Purushotam Sangroula Dec 1 '17 at 11:27
  • Can you send a screenshot of the console, please? To do so, right click, click on "inspect element" and then press escape on your keyboard. That should open up the inspector console. – Daniel Fonda Dec 1 '17 at 11:29
  • you can see it in my updated answer. – Purushotam Sangroula Dec 1 '17 at 11:35
  • @Anime can you try disabling all plugins (don't delete them since that would cause you to lose data).. if that doesn't work - can you try switching to a default wordpress theme like wordpress.org/themes/twentyseventeen Let me know if that does it. – Daniel Fonda Dec 1 '17 at 11:44
  • It's my new project in which I have no plugin installed, but yes there is different theme. – Purushotam Sangroula Dec 1 '17 at 11:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.