In wp-admin backend, if I hover my mouse over a menu at the left, it popups with submenus. I am absolutely able to click the menu myself, if I want the submenus to show up. So I am searching a way to disable this useless feature, but I cant find out how.

This question was already asked here, but moderators keep deleting my comments, so unfortunately, I am forced to make a new one

I've found, that <a> element, that represents a menu, has an aria-haspopup="true" property, so I'm thinking about a way to set it in all menus to "false", or just edit a javascript that uses this property, but I can't find out how to do it yet.

Any suggestions?

1 Answer 1


Actually I have found the solution in modern version of wordpress, to disable flyouts a custom CSS of

#adminmenuwrap {
overflow: hidden;

should be added. I've answered in the old theme as well, so if moderators will not delete my answer there again, this topic is redundant

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.