1

I have created a wordpress site in localhost and now before few days I have moved it on live. Now when I opening my site it is taking ?i=1(like http://example.com/?i=1) in homepage url. All other pages url is fine. It is http://example.com in admin dashboard's setting and in database options table. I did not added this url in wp-config.php,functions.php file. I want to remove this ?i=1. How can I do this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.