We've just launched a website based on the Total Theme: https://themeforest.net/item/total-responsive-multipurpose-wordpress-theme/6339019

The site is one among many websites we've build using this theme, but the only one that is acting up in the Edge browser.

Go to : Cricket.dk and have a look. (in Edge).

For some, the issue is that the zoom is above 100% eg. 195% - the website looks fine though, since it does what you'd expect, fill out the entire browserwindow.

For others - the zoom is 100% - making the website very small.

1 Answer 1


Edge browser (and Chrome and Firefox too), are using the Windows screen size and display ratio to render. I have Lenovo Yoga 2 Pro laptop with a screen resolution of 3200x1800. If I set display ratio to 100%, then browser displays website smaller (website is 1200px wide, for instance, and the rest to 3200 is empty). But, if I set the ratio to 200%, it looks OK.

This is similar to iOS Retina display, but on the desktop and in Windows. It all comes to Windows settings for display.

Current responsive website trends usually require proper Viewport set for the website, and this is the meta tag (for the page HEAD) that is most common for the responsive websites:

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
  • So what parameter would I need to set in Meta ? Sep 27, 2017 at 19:02
  • There is nothing you can set. That display ratio is set through the Windows display settings, it is on operating system level. Sep 27, 2017 at 19:03
  • It's wired, since we have multiple sites that run the same way - this one is the only one doing this. Some people are suggesting to define Viewport in Meta tags. Sep 27, 2017 at 19:19
  • That is usually set, and I have rarely seen any new WordPress theme that doesn't have it, so I have not suggested that. But, that is kind of a requirement for the responsive website to work. I have updated my answer and added viewport tag I use for my websites. Sep 27, 2017 at 19:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.