1

I am trying to add files to the root of my wordpress directory (my www folder) but can't access them on my site.

For instance, I have a directory called resources and I put that in my www folder. I can't access any of the files in there. Whenever I do it just shows a file not found error on the site.

I tried putting an info.php (with php_info()) in it. BUt that gives me the same error (404) when i try to access on the frontend by going to www.example.com/info.php.

I know I used to be able to do this!

I deleted everything in my www directory except the resources directory and the info.php.

When I try to access them after that I get this error:

Internal Server Error 500

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@rudtek.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

I tried uploading this SRDB program to change the home directory to see but I can't even access that script. (yes when i installed this program, i put the wp-config.php back...still no luck)

  • in that same folder its your .htaccess file? – David Lee Sep 22 '17 at 18:02
  • "I deleted everything in my www directory except the resources directory and the info.php." - including the index.php and .htaccess files? – MrWhite Sep 22 '17 at 18:29
  • yes. I deleted everything. Just tried adding .htaccess back. no change. – pressword Sep 22 '17 at 20:44
  • Have you check the file permissions? If you've deleted index.php and .htaccess then you've effectively deleted WordPress (at least WordPress cannot process anything), so this would seem to be a server config issue? – MrWhite Sep 23 '17 at 11:43
  • thats my thought... but can't imagine what setting would do that. any ideas? – pressword Sep 24 '17 at 3:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.