0

before happening this error i go to the general setting and on the place of HTTP i did HTTPS by mistake. but now i am unable to login into my wp-admin panel

Whenever i type www.mydomain.com/wp-admin/ the privacy error comes:

Your connection is not private

Attackers might be trying to steal your information from www.mydomain.com (for example, passwords, messages, or credit cards). Learn more NET::ERR_CERT_COMMON_NAME_INVALID

Automatically send some system information and page content to Google to help detect dangerous apps and sites. Privacy policy

How can i fix this problem?

0

You can fix this by changes site_url and home_url in your database.

If you have access to your database(phpmyadmin) go to options table and change site_url and home_url from HTTPS to HTTP.

You can also change it through wp-config file.

define('WP_HOME','http://www.example.com');
define('WP_SITEURL','http://www.example.com');

See: https://codex.wordpress.org/Changing_The_Site_URL for possible methods. Hope this helps.

0

Best way to fix this problem real quick is via the database, within 10 seconds it be fixed.

Open phpmyadmin via your cPanel and then run the following queries to update the site urls and home url:

UPDATE wp_options
SET option_value="http://www.example.com/" where option_name ="siteurl"

and also run another query:

UPDATE wp_options
SET option_value="http://www.example.com/" where option_name ="home"

Note:

  • Replace http://www.example.com/ with your domain URLS

  • Above queries will 100% function if you have your databsae extension as wp_ set.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.