2

I'm having a trouble editing my wp page. I installed an SSL certificate and everything on the page works fine. However, when I try to edit the page through Wordpress Customizer it doesn't let me save the changes. When I click the "Save and Publish" button it doesn't work. I'm thinking it could be because of the SSL but i don't know what to edit to make it work. Please help!

Thanks

  • 1
    1) Flush the cache; 2) Login into WordPress Admin Dashboard, and go to WordPress Settings and change the WordPress Address (URL) and the Site Address (URL) from HTTP to HTTPS; 3) check your access.log for the clue. – hcheung Aug 14 '17 at 2:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.