0

I recently migrated my old website to this domain: https://thequintessentialmind.com/

The ssl works fine but in the console of google inspector it suggest that there is a .gif file that should be renamed from http to https.

enter image description here

I have difficulty locating that part of the code in any of the php files. Any ideas where could it be?

0

The gif is being loaded by your infinite-scroll plugin. The gif itself is in the uploads folder, which isn't where it would be if it came with the plugin. This suggests that the plugin has settings where you can choose your own loading gif. Find the plugin settings and there should be a setting for the loading image. Then you just need to add the 's'.

If this is the plugin you're using (it has the same folder name), I can see the setting in its 2nd screenshot: https://wordpress.org/plugins/infinite-scroll/

| improve this answer | |
  • It worked. It was in the plugin settings. I didn't look in the most obvious place. Thanks a lot! – Andrilio Aug 4 '17 at 15:17
0

You may need to use notepad++ folder search option to search in all your theme's folder for 'loading.gif', go to each file that contain that word and make sure to replace http by https. do not forget to upload updated files to your server.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.