0

I have created menus (Appearance ---> Menu) and they are not showing up on my website. I am running the Kingdom Theme. Please help and keep in mind i am new to this. Thanks in advance!

  • have you contacted support for the kingdom theme? – Tom J Nowell Jul 25 '17 at 19:26
0

Once you create the menu (in Appearence, Menu), you have to tell the theme to use that menu. That is usually in Appearance, Customize, which should then have a choice somewhere (depending on where the theme author put it) that you can specify a menu you built. Some theme's Customization let you directly create/change/specify a menu.

Just creating the menu doesn't apply it to the theme. You have to 'tell' the theme (through Customize) what menu to use (you can create more than one; and some themes allow you to have different menus in different places).

  • I think that is the issue, although i cant find how do make this happen. In the customize area there is nothing that "points" the menu to the Homepage. – Ray Jul 25 '17 at 20:06
  • You define the menu, and the menu 'elements' in the Appearance, Menu page. You tell the theme which menu to use somewhere in their Appearance, Customize area. You'll have to try all of the options in the Customize area to see where they theme developer put it. You might also find where to 'use' the menu on the Appearance, Menu - then the Manage Locations tab. The actual spot depends on how your theme was built, so look at every option in Customize to figure it out. – Rick Hellewell Jul 25 '17 at 20:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.