0

Yesterday I asked here how can I upload the whole installation to a server and I changed "localhost" to "website.com" locally and after that I changed it back to "localhost" but now I try to see a post locally and it send me to xamp dashboard. How can I fix it?

0

Have you double checked your wp-config.php file to make sure it's pointing to the correct database?

Also if your site was previously locally hosted and now it's live also make sure that the siteurl and home URL's are correct in the database for the live site under the 'wp_options' table.

Edit: If you can access the admin try going to Settings > Permalinks and clicking the save button to refresh your .htaccess file incase things got messed up there.

  • I just checked wp-config.php in my local installation and it all seems good. I didn't upload it yet because I saw some mistakes. I go to localhost/wordpress where I have installed everything and it opens as it's supossed to, but when I clic in any article, it goes back to localhost/ and shows the xamp page. – F. Cortes Jul 25 '17 at 1:10
  • Check out my edited response and see if it helps. – WPExplorer Jul 27 '17 at 23:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.