0

I am running a WordPress Multisite Network in PHP 5.6.30 and MySQL Community Server 5.6.35

I plan to upgrade my server to PHP ver 7.1.x and MySQL to the MariaDB ver 10

Are there any issues that I need to be aware of and account for before I do such an upgrade?

1

WordPress recommends PHP7 and MariaDB 10.0 or higher, so your core installation should be fine.

If you're using any third-party plugins and/or themes (including ones you've written), you would be wise to ensure that they too are compatible with PHP7. Check the respective maintainers' support streams (either the relevant plugin/theme pages on wordpress.org or the relevant sites if they're downloaded / purchased from other venues).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.