I have followed this tutorial from WordPress and managed to get everything to work. I have installed WordPress in a subfolder called /wordpress.

The problem that the images I uploaded show the /wordpress directory name in the URL. Can that be removed without moving the uploads folder?


Go to Settings > Media. Enter the option Full URL path to files according to the file structure on you server.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.