I have a Wordpress network where I run +/- 10 sites. Recently, I got a redirect error when accessing the wp-admin page for one of the sites. All sites in the network are working fine, I can also access their admin without any issue except for one site.


Here is what I have done:

  • clean all my cookies
  • clean cache in browser, server and cloud
  • rename htaccess
  • rename plugin folder
  • rename theme folder
  • add define('COOKIE_DOMAIN', false); to wp-config

This site has exactly the same configuration as the others, I don't understand why I can't reach my admin page.

Do you have any idea?



  • Are you hosting your additional sites on subdomain or subdirectory? Please check if there is in wp config multiple lines of define('COOKIE_DOMAIN', false); since I had 2 because caching plugin added one. If you have one more then one delete them all it will work fine. If that is not the case I recommend you deleting everything from your htaccess file and using just basic configuration for multisite codex.wordpress.org/…
    – Luka
    Commented May 21, 2017 at 14:25
  • Hi Luka, all my domains are pointing to the same directory, I have only one wp-config.php file and there is no define('COOKIE_DOMAIN', false); in it. When I add one, I get an error message on all sites. I have tried to clean the htaccess but even removing it completely doesn't solve the issue. It works for all other sites but one so I don't think htaccess is the issue. Commented May 22, 2017 at 17:21
  • Check what plugin is enabled on 'problematic' site and not on the others and disable it. I recommend disabling all plugins temporary and checking again, if that doesn't solve issue then theme may be problem.
    – Luka
    Commented May 22, 2017 at 19:46
  • Hi Luka, all sites are using exactly the same plugins, I have also tried to deactivate them all and the problem was still there. Commented May 22, 2017 at 20:58
  • You can try to overwrite wordpress files with latest ones that may fix the issue. I would personally build all files from scratch with all required plugins and just to connect to existing database.
    – Luka
    Commented May 23, 2017 at 14:10

1 Answer 1


I have been experiencing exactly the same thing. I run 5 Wordpress sites on the same server, but suddenly started getting ERR_TOO_MANY_REDIRECTS when I try to access wp-admin on one of them (the others are fine). If I delete .htaccess entirely in that domain's subdirectory I can access the admin panel again, similarly if I delete the Wordpress code from the top of the .htaccess file (although then I lose the redirects for pretty permalinks).

Having consulted with my host, they advised me that it may be an issue with using SSL and Cloudflare. Once I disabled Cloudflare everything returned to normal. I have now changed the Cloudflare SSL support to 'Full Strict' and am waiting for it top propagate.

  • Aaaah, brilliant!! That's exactly the issue. I'm also using Cloudfare and discovered that SSL was set to "flexible" instead of "full". By switching to full, I now have access again to my dashboard. Thanks a lot!! Commented May 25, 2017 at 13:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.