0

For miskate i change the url of my wordpress on settings -> general. In order to revert this i changed the wp-config.php file and add this too config.php

define('WP_HOME','localhost/wordpress');
define('WP_SITEURL','localhost/wordpress');

Then i restarted the apache and i hope i could enter again on my admin panel. But everytime i u use the localhost/wordpress/wp-login.php i receive a 404 not found

ideas?

2

Don't edit your wp-config.php file directly.

Instead, with PHPMyAdmin, access your database and check for the table _options. You should see entries there for site_url and home_url change those values back to what you need

0

If you want to edit it form wp-config.php then use

define('WP_HOME','http://example.com'); define('WP_SITEURL','http://example.com');

0

Try this 1. Clean Cookies and Caches in the Browser 2. rename ".htaccess" file to .htaccess _backup in the "wordpress" folder 3. Open your phpmyadmin then click on your database, select table "options" 4. Edit siteurl and type correct url in option_value field. enter image description here

Save.

if not working, try rename all plugin folder to disable it at /wp-content/plugins/

Good luck

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.