1

The plugin in question that I believe is displaying this message is the User Role Editor, although I do not believe it is causing the issue as users who should have permissions to make posts on the Wordpress site are listed as having a read-only role and are unable to post. I believe this problem has something to do with caching of Nonces but I cannot prove it. I am not encountering this issue with similar Wordpress sites I host. For a while, we could not make posts via the WP-Admin in Chrome but could do so via Internet Explorer but now both do not work. Does anyone have any thoughts?

  • Going into incognito mode fixes this issue, it has to do with cached nonce tokens. – Karl Brown Apr 24 '17 at 16:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.