0

My https has just expired. I have switch my domain from https to http in wp_options table. But all my assets are still on https when I visited website, I got all assets link error with 404. How can I switch my assets back to http?

enter image description here

Site: http://www.kingdynasty.com.au

0

Rocky.

You can try these:

  1. make sure the values changed in database

If you can't login to wp-admin > settings to confirm that, you can go to database, wp_options table and look for siteurl and home values

  1. add code to wp-config.php

Add these lines to wp-config.php

  define('WP_HOME','http://example.com');
  define('WP_SITEURL','http://example.com');
  1. Clear your cache

Make sure that you clear the cache from any cache plugins you're using and also from your browser

Also try adding this to wp-config.php (note "false")

  define( 'WP_CACHE', false );
  1. check https / ssl related plugins

You might be using any plugin which is causing this, like ssl insecure content fixer, etc.

  1. Cloudflare or other dns side redirect

Make sure that the site isn't using any dns based redirect

  1. disable all plugins and confirm

  2. change theme to default and check

Let me know any issues with this

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.