When I paste from word, it adding a lot of extra spacing around each block of text. If I look in html editor, it's putting a <strong> </strong> in between each block of text, which makes it have a lot of spacing, much more than how it looks in word.

Does anyone know how to fix this? Note: I am using wordpress 4.7.2

Word is on the right side, wordpress is on the left side.

enter image description here

Wodpress code that got pasted

<strong> </strong>

The author reports

<strong> </strong>
<ol start="2">

1 Answer 1


Pasting from Office to WordPress is never a clean experience. There are two options: paste as you're doing and clean up the code later (manually deleting the <strong> </strong> tags and other bugs), or do as Bas Grave suggested and strip all formatting, then use WP to reformat it. The reason is creating more space is that the space character between the tags adds an extra line.

As you can see from the <ol start="2"> tag WordPress is interpreting item #2 as a completely separate list, which is not good for accessibility or search engines. Stripping the formatting and adding it back in carefully is the safest way to ensure things appear as you want them to - and appear cleanly for screen readers and spiders too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.