1

not sure if this is the right forum, but I wanted to share the experience.

on wordpress site that I manage I'm having trouble displaying google map...

I'm using some ProtheusTheme that seem to cover also displaying google maps, but somehow I use also 'SiteOrigin Google Maps' widget and 'API Key for google maps' plugin

I know that this is perhaps not recommended combination, see ProtheusThemes forum here or here,
but it worked fine so far, until my wordpress automatically updated 'SiteOrigin widget bundle' plugin to version 1.8.1

I have fixed it by turning back to 'SiteOrigin widget bundle' 1.7.2
and disabled automatic updates by putting: define( 'AUTOMATIC_UPDATER_DISABLED', true ); in wp-config.php file. (I believe this is right setting),

but I understand that this is not the 'state of art' solution, any suggestions?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.