0

I tried to put a plugin into my website. But, the moment I activate it, it gives me this message: error message

I went to functions.php and I saw this. Please, can anyone can help me? Thank you. functions.PHP My apologies for my English.

  • 2
    don't use plugins that generate errors – Mark Kaplun Feb 18 '17 at 15:59
  • 2
    Your theme (not plugin) is very, very much out of date. – fuxia Feb 18 '17 at 16:52
  • Contact your plugin author. They have to update it. It seems too old. – CodeMascot Feb 18 '17 at 16:53
  • Not really, my theme was created last january, it is in themeforest. And the plugin was updated a month ago – José C. Arbildo López Feb 18 '17 at 18:19
0

All the mysql_ functions were deprecated in PHP 4.3 and the only currently supported version of PHP where it's still available is 5.6. These functions have been completely removed in PHP 7. Switch to using mysqli_ or PDO functions instead.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.