1

I am relatively new to WordPress, but I want to create a blog and try to optimize it for SEO. So I tested my site on OnPage.org and it tells me that my site in not indexable due to robots.txt settings: "Uhoh - this page will not get into Search Engines, because it is set to "noindex".

I use the Yoast SEO plugin.

1
  • 1
    Hi, please head over to Settings > Reading and make sure the Discourage search engines from indexing this site option is unchecked.
    – Johansson
    Feb 9, 2017 at 11:53

1 Answer 1

0

You have to edit your Robots.txt file, make it something like this:

User-Agent: *
Disallow: 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.