1

I have just released my very first plugin and I’m very proud – but I am having a lot of troubles with the plugin preview

So when I look here: https://wordpress.org/plugins/simple-popups/ it looks just fine

but when I log into one of my websites and search for “simple popups” and click so the small preview window opens, it displays like this: http://imgur.com/a/fViMB

with no description or installation or screenshots, have anyone else tried this?:( I have tried to replace my readme.txt with one from a plugin that did not suffer from this bug, but it was still bugging out - I am thinking that maybe it has something to do with my index file, i am not quite sure - any help would be great!

1
  • I think if you are still having a problem, it is better to contact wordpress.org
    – Greeso
    Jan 24 '17 at 0:33
0

Validate your readme.txt at https://wordpress.org/plugins/about/validator/, apparently your readme.txt have a few sections missing, I wonder that's the cause of information not display correctly.

1
  • Thanks for the reply! Yes I'm sure it is not the readme at the moment since I've tried to replace it with one from another plugin, that didn't solve the problem sadly :/
    – oppedal2
    Jan 24 '17 at 7:38
0

In addition to the WP Readme validator, check for unbalanced markup codes. For instance, the section heading markup code (an equal sign, then space, then text, then equal sign) needs to be balanced.

Weird things can happen if you forget the closing markup code character, even though the Readme validator will not complain about unbalanced markup characters.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.