0

I have simple WordPress site on Apache. I've created a page for blog that the it URL is http://localhost/mystart/blog. My permalink settings is set as "Day and name".

The problem is when I enter bad URL and repeat the page name in URL like http://localhost/mystart/blog/blog/blog it doesn't return 404 page and returns http://localhost/mystart/blog.

What is problem?

1

WordPress will automatically try and guess what the correct URL is. You can disable the feature using the Disable URL Autocorrect Guessing plugin.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.