0

Wordress admin page is fetching error You do not have sufficient permissions to access this page. Mysite url is https://www.artvault.co.in but its admin panel url - https://www.artvault.co.in/wp-admin is rendering an unknown error You do not have sufficient permissions to access this page. Where I thoroughly checked the $table prefix : wp_ is same in databse usermeta tables. I tried to deactivate the all plugins nothing is helpful. Anyone can tell something what happeed.?

0

Navigate to your WP database in phpmyadmin. Here in option table locate WordPress Site (URL) and WordPress Address (URL) row. change these two field. https://www.artvault.co.in in WordPress Site (URL) and https://www.artvault.co.in/wp-admin in WordPress Address (URL)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.