0

After installing XAMPP on my local machine (Windows 10), I proceeded to unzipping the wordpress files. In the last step I access http://localhost/WP, enter my details and click on install wordpress. After about a 30 seconds wait I get the WSOD (White screen of death, HTTP error 500). In those 30 seconds I noticed many .frm and .ibd files are being created in my database folder. It seems like a timeout issue to me.

I tried changing the timeout out in the php.ini-production and php.ini-development from 30 to 90, but to no avail. I am not too sure if it is working.

I also tried looking for the .htaccess file but could not find it. I understand there is possibly some timeout parameter there too

Any help appreciated

Thank you!

0

Please read this official article from WordPress.

Some from there:

Before resorting to desperate measures, there are a number of reasons for the WordPress white screen of death:

1. A Plugin is causing compatibility issues.
2. Your Theme may be causing the problem.
3. Your Theme directory may be missing or renamed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.