0

enter image description here

I have an issue where the mobile menu (Must change browser size to mobile width to see) is showing one of its lines as "display:none" via the stylesheet. So the hamburger icon is wrong. See screenshot.

https://cdn.vapesocietysupplies.com/wp-content/themes/colornews/style.css?x35550

However I removed this style and it is still saying that it exists in dev tools. I cleared my site cache. Checked on multiple browsers and than used the Total cache plugin to purge all the caches.. Yet it still says it exists..

I than downloaded all the site files and did a search for the code using Sublime Text2 however it still doesnt exist.

Any thoughts?

  • There is no way anyone can help you without having access to your server. Most likely you didn't remove the rule or you didn't properly clear caches – Mark Kaplun Jan 11 '17 at 5:25
  • I have always cleared the caches the same way.. Never had an issue until someone added the CDN's – Patrick Jan 11 '17 at 5:27
  • then you need to clear the cdn, or better bust the caching – Mark Kaplun Jan 11 '17 at 5:30
  • I found this in the plugins which is new.. wordpress.org/plugins/cdn-enabler Can i safely disable and re-enable it to see if its even the root problem to my issue? – Patrick Jan 11 '17 at 5:37
  • no idea, you will need to ask its author, but the root cause most likely is that you don't have a "cache busting" version string in your css url, which you can use the bypass caching when code is changed. This might be something the CDN plugin did, or some thing you need to change in your code – Mark Kaplun Jan 11 '17 at 5:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.